Incident: Access Issues with Dashboards and Analytics Data

Incident Report for Quantum Metric

Resolved

This incident has been resolved.
Posted May 21, 2026 - 15:11 EDT

Monitoring

Our ingestion services and query systems are operating normally. We are actively monitoring to ensure stability.
Posted May 21, 2026 - 13:49 EDT

Update

We are continuing to investigate this behavior, and have identified an additional issue associated with this incident. We are noting instability with our ingestion service which is causing some calls passing analytics data to fail. You may notice a reduction in incoming data to your subscription for this period based on this issue.

We're urgently working to address this incident. No impact to customer applications or user experience exists as a result of the behavior.

We will maintain our update cadence as our engineers proceed with their investigation.
Posted May 21, 2026 - 11:44 EDT

Investigating

We are currently aware of an issue where users may experience extended loading times or errors when attempting to view dashboards, tables, and analytics data within the Quantum Metric UI platform.

Our engineering teams are actively investigating the root cause.

We will provide another update as soon as more information becomes available or a resolution is implemented. Thank you for your patience.
Posted May 21, 2026 - 10:26 EDT
This incident affected: Subscription Services (Data Query Performance, Alerts/Scheduled Reports, Data Capture, Replays).