Intermittent replay loading/styling issues
Incident Report for Quantum Metric
Resolved
Our third party partner has resolved the issue that was causing the inability to load remote resources used in styling replays. The issue is now marked as resolved. We apologize for the disruption.
Posted Dec 13, 2023 - 13:49 EST
Update
One of our 3rd party service providers is having an outage that is affecting our ability to load remote resources used in replays (such as images and stylesheets). The collection of your replay data is not affected but this issue may result in replays temporarily missing some elements. We have implemented a workaround that should improve the situation for most customers but the issue will not be fully resolved until the 3rd party outage is repaired. Our provider has indicated that they are urgently working on restoration.
Posted Dec 13, 2023 - 10:24 EST
Identified
We have identified the issue and are working urgently to resolve it. We will provide another update once the resolution is in place.
Posted Dec 13, 2023 - 09:43 EST
Investigating
We are currently investigating an issue where some customers are experiencing issues with replays not loading/loading slowly or replays are missing styling. There is no impact to data capture at this time, only the replay capability within the UI. All other UI components are functioning as expected.

We will provide an update once we have identified the issue and have a plan for resolution.
We apologize for the disruption.
Posted Dec 13, 2023 - 07:55 EST
This incident affected: Subscription Services (QM UI).