Issue with accessing the QM UI
Incident Report for Quantum Metric
Resolved
We have confirmed that issue is resolved and access to the QM UI has been restored (as of 2:22 pm ET). There was no data loss during this time. We apologize for the inconvenience.
Posted Dec 13, 2023 - 15:43 EST
Monitoring
We have implemented an update which we are now monitoring to ensure the issue is fully resolved. We will provide more details once the issue is confirmed resolved.
Posted Dec 13, 2023 - 14:29 EST
Investigating
We are currently investigating an issue impacting the ability to login to the QM UI. Our engineering team is urgently working to restore access. There is no known impact to data capture. We will continue to provide updates until the issue is resolved.
We apologize for the inconvenience.
Posted Dec 13, 2023 - 13:57 EST
This incident affected: Subscription Services (QM UI).