Analytics Disruption
Incident Report for Quantum Metric
Resolved
This issue is now resolved. We apologize for the disruption.
Posted Feb 16, 2023 - 09:07 EST
Monitoring
Our engineering team has deployed a fix and we are monitoring the system. We will update you again once the incident is resolved. Thank you!
Posted Feb 16, 2023 - 08:37 EST
Investigating
Some subscriptions are experiencing issues where analytics data is not populating as expected. Our engineering team is actively working on resolving the issue. We will update this once the issue has been resolved. Thank you!
Posted Feb 16, 2023 - 08:17 EST
This incident affected: Subscription Services (QM UI).