Incident: Possible Missing Styling in Replays
Incident Report for Quantum Metric
Resolved
The incident is now resolved. All replays are viewable with their styling intact. If you have any questions or further issues, please contact our Product Support team at support@quantummetric.com or via the Help menu within the QM platform. We apologize for the disruption.
Posted Feb 16, 2024 - 10:19 EST
Identified
We are currently experiencing an issue with our Resource Loader service which assists with collecting and caching style resources from your site for use in our Replays.

Impact: While we are collecting the data associated with the session, there may be some missing styles or images that could result in Replays not matching your site exactly. We will notify you when the issue is resolved.
Posted Feb 16, 2024 - 10:06 EST
This incident affected: Subscription Services (Replays).