Access to QM JS files
Incident Report for Quantum Metric
Resolved
This incident has been resolved. We apologize for the disruption. We are currently preparing an Incident Report with the timeline and details of the issue. If you require a copy, please email support@quantummetric.com.
Posted Jul 05, 2023 - 13:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2023 - 13:02 EDT
Identified
The issue has been identified and the resolution is being implemented.
Posted Jul 05, 2023 - 12:52 EDT
Investigating
Some subs are experiencing an issue accessing the QM JS files. This will impact the ability to capture data and may cause alerts to fire depending on alert configuration. Our engineering team is urgently working on this issue. There is no impact to your website and the QM UI is fully accessible at this time.
Posted Jul 05, 2023 - 12:11 EDT
This incident affected: Subscription Services (Alerts/Scheduled Reports, Data Capture).