Replays may be unavailable
Incident Report for Quantum Metric
Resolved
The issue has been resolved and all replays are available again. We apologize for the disruption and appreciate your patience. If you have any continued issues, please reach out to support@quantummetric.com for further assistance.
Posted Jun 15, 2023 - 23:11 EDT
Identified
We have identified the source of the issue and are in the process of implementing a resolution.
Posted Jun 15, 2023 - 22:54 EDT
Investigating
We are actively investigating an issue where some subscriptions may find a subset of replays to be unavailable for viewing. There is no impact to data collection and all analytics functions of the platform are working as expected. We will provide an update once the issue is resolved.
Posted Jun 15, 2023 - 22:51 EDT
This incident affected: Subscription Services (QM UI).