Incident: QM Platform Intermittent Availability

Incident Report for Quantum Metric

Resolved

We have resolved the issue causing intermittent unavailability of the QM platform. We are sorry for the disruption this may have caused. Thank you for your patience.
Posted Apr 30, 2026 - 00:13 EDT

Identified

We apologize but at this time, access to the QM platform may be unavailable intermittently. We are urgently working to restore stability and will notify you once it is back online.

Impact: Access to the online QM platform may not available, however, data collection, processing and alerts will still function as expected.
Posted Apr 29, 2026 - 21:39 EDT
This incident affected: Subscription Services (QM UI, Login Services).