Degraded Query Perfomance
Incident Report for Quantum Metric
Resolved
The issue that was causing degraded query performance has been resolved by our partner. We apologize for the inconvenience this issue caused.
Posted Sep 29, 2023 - 08:23 EDT
Identified
We’ve identified an issue with GCP which is impacting our query performance. We’re engaging GCP to resolve this as quickly as possible.
Posted Sep 28, 2023 - 11:58 EDT
This incident affected: Subscription Services (Data Query Performance, Alerts/Scheduled Reports).