Incident: User Login is Unavailable
Incident Report for Quantum Metric
Resolved
The incident has been resolved and access to the QM platform is stable.
Posted Dec 26, 2023 - 15:21 EST
Monitoring
A fix has been implemented and we are closely monitoring the issue. You should now be able to access your QM subscription without further issue. We apologize for the inconvenience.
Posted Dec 26, 2023 - 15:16 EST
Identified
We are currently experiencing an issue with user login to the QM platform. Our engineering team is actively working on resolving the issue.

Impact: User authorization to the QM portal is not possible. Data collection is not impacted.

We apologize for the disruption.
Posted Dec 26, 2023 - 14:57 EST
This incident affected: Subscription Services (QM UI, Login Services).