Incident: Issue Impacting Data Collection

Incident Report for Quantum Metric

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 13:07 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 11:46 EDT

Identified

We are currently experiencing a technical issue that is impacting data collection.

Impact: during this time, we are not able to capture all data, and it is possible that some sessions occurring during this time will be permanently unavailable. We are working urgently to resolve the issue and will notify you when the system restoration is complete with the time range of data impact. We apologize for the disruption.
Posted Jul 06, 2026 - 11:04 EDT
This incident affected: Subscription Services (Data Query Performance, Alerts/Scheduled Reports, Data Capture).