Delay in data processing
Incident Report for Quantum Metric
Resolved
The issue has been resolved and all QM subscriptions are up to date. We apologize for the inconvenience.
Posted May 01, 2024 - 21:08 EDT
Identified
Some QM subscriptions are currently experiencing a delay in data processing. Our Cloud Operations engineering team is actively working on resolving the issue. You may notice zero or low sessions for the most recent hour or more. This also can cause alerts to fire indicating zero sessions. The data has been captured, it is just delayed getting into the QM platform. We will update this message once the issue is resolved. We apologize for the disruption.
Posted May 01, 2024 - 17:46 EDT
This incident affected: Subscription Services (QM UI).