Alerts/Reports Incident
Incident Report for Quantum Metric
Resolved
The issue has been resolved and alerts/report emails are being sent as expected. We apologize for the inconvenience.
Posted Jul 12, 2023 - 15:04 EDT
Identified
Our engineering team has identified an issue impacting the rendering of some of our alert and report emails. They are currently implementing a fix. During this time, please refer to the Alerts section in the UI for up-to-date alerting information. We will update this message once the issue us resolved. We apologize for the disruption.
Posted Jul 12, 2023 - 14:15 EDT
This incident affected: Subscription Services (Alerts/Scheduled Reports).