Incident: QM Platform is Not Available
Incident Report for Quantum Metric
Resolved
The issue is marked as resolved. Please note: During this time, while data was still collecting, some alerts may have been triggered with a 0 value due to the inability to connect to the data source. Now that the system is back up and running, you should no longer experience any alerting issues. Once our investigation is complete, we will provide an Incident Report with a root cause. We apologize for the disruption and thank you for your patience.
Posted May 09, 2023 - 08:11 EDT
Monitoring
Update: QM platform is available for access. We have implemented a resolution and are monitoring the system.
Posted May 09, 2023 - 07:18 EDT
Identified
We apologize but at this time, access to the QM platform is unavailable. We are urgently working on restoring the system and will notify you once it is back online.

Impact: Access to the online QM platform is not available, however, data collection, processing and alerts are still functioning as expected.
Posted May 09, 2023 - 06:38 EDT
This incident affected: Subscription Services (QM UI).