Some replays not loading

Incident Report for Quantum Metric

Resolved

The issue has been resolved. Recovery of the replays captured during the incident will run overnight, and all impacted replays are expected to be restored before end of day Thursday, February 19. We will communicate any changes to this timeline.

Incident Summary:
A backend process incorrectly stored replay files between approximately 9:00 AM ET and 11:50 AM ET on Wednesday, February 18. Replays captured during this window were unable to load. Analytics data and all UI functionality were not impacted.

A replay recovery process has been implemented and will run overnight to restore affected replays. Full restoration is expected before end of day February 19.
Posted Feb 18, 2026 - 21:42 EST

Monitoring

We have identified and resolved the root cause of the issue that caused some replays to fail to load. All sessions captured going forward will play without issue.

We are currently working to restore the sessions that were captured during the incident. Once the restoration is complete, we will provide an update and close out the incident.
Posted Feb 18, 2026 - 13:26 EST

Investigating

We are investigating an issue regarding replays not loading as expected. We will update this post once additional information arises.
Posted Feb 18, 2026 - 11:45 EST
This incident affected: Subscription Services (Replays).