Incident: Degraded Query Performance
Incident Report for Quantum Metric
Resolved
This incident has been resolved.
Posted May 01, 2024 - 10:43 EDT
Identified
Due to an identified issue with our analytics service, certain features in your QM portal may be experiencing a degradation in performance.

Impact: Queries or Dashboards may render slowly or return an error message due to a time out of data processing. Data collection is not impacted. We will notify you when the system returns to normal operations.
Posted May 01, 2024 - 10:41 EDT
This incident affected: Subscription Services (Data Query Performance).