Incident: QM Platform is Not Available
Incident Report for Quantum Metric
Resolved
We have completed the restoration of all services in the QM platform. We apologize for the disruption. If you have any questions or further issues, please contact us at support@quantummetric.com for assistance.
Posted Feb 08, 2024 - 19:54 EST
Update
We have completed restoration of most of the impacted services within the QM platform including Alerts, Scheduled Reports and Segment Builder. The last remaining item to be restored is our V3 Dashboard system.

We will update you when access to V3 Dashboards has been restored and the incident is fully resolved.
Thank you for your patience.
Posted Feb 08, 2024 - 19:34 EST
Identified
The issue has been identified and work is ongoing for full restoration.

The UI is now accessible, however, certain features such as V3 Dashboards, Segment Builder, Alerts and Scheduled Reports continue to be impacted. There is no impact to data collection. We will continue to provide updates as we make progress to full resolution. We apologize for the disruption.
Posted Feb 08, 2024 - 17:23 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 15:07 EST
Investigating
We apologize but at this time, access to the QM platform is unavailable. We are urgently working on restoring the system and will notify you once it is back online.

Impact: Access to the online QM platform is not available, however, data collection, processing and alerts are still functioning as expected.
Posted Feb 08, 2024 - 14:59 EST
This incident affected: Subscription Services (QM UI, Login Services).