Limited Impact: Issue with QM platform queries not returning data
Incident Report for Quantum Metric
Resolved
This behavior has been resolved. Queries for impacted customers have been restored to complete functionality and data should now appear as expected within the QM UI.
Posted Jul 24, 2024 - 10:41 EDT
Identified
We have identified an issue with a small subset of our customers related to the queries that populate data in the QM platform.

If you see 0 data when using your QM subscription, the queries in your platform are temporarily impacted.

Our engineering team is actively working on resolving this issue.

Please note, your data is being captured as expected, it is only the platform queries that are unable to retrieve it for display. We will update this message once the issue has been resolved.

We apologize for the disruption.
Posted Jul 24, 2024 - 04:53 EDT
This incident affected: Subscription Services (Data Query Performance).