Some Subscriptions Experiencing Issues With UI Access And Reports/Alerts

Incident Report for Quantum Metric

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 14:35 EDT

Investigating

We're investigating an issue which is causing some subscriptions to be unavailable. For those subscriptions - alerts and reports would also be unavailable during this time. We're actively working on restoring access as soon as possible.
Posted Jun 18, 2026 - 13:26 EDT
This incident affected: Subscription Services (QM UI, Alerts/Scheduled Reports).