Saved Dashboards and Interactions Projects are not accessible

Incident Report for Quantum Metric

Resolved

Resolved: The issue affecting access to saved dashboards and interactions has been fully resolved. We apologize for any inconvenience this may have caused.

Impact: Data collection and overall access to the Quantum Metric platform were not affected. The impact was limited to accessing saved resources within Dashboards and Interactions.
Posted Oct 09, 2025 - 07:46 EDT

Investigating

We are currently experiencing an issue retrieving saved Dashboards and Interaction Projects. Our engineering team is working urgently to resolve the issue. We will update this message once access has been restored. We apologize for the inconvenience.
Posted Oct 09, 2025 - 06:12 EDT
This incident affected: Subscription Services (QM UI).