Alert Delivery Issue

Incident Report for Quantum Metric

Resolved

This incident has been resolved. Alert notifications have resumed being sent as expected. We apologize for the disruption.
Posted Feb 07, 2025 - 16:37 EST

Identified

We have identified an issue impacting alert delivery. Our engineering team is urgently working to resolve the issue.
Posted Feb 07, 2025 - 16:23 EST
This incident affected: Subscription Services (Alerts/Scheduled Reports).