Incident: Degraded UI/Queries/Dashboard Performance
Incident Report for Quantum Metric
Resolved
Our provider has resolved the issue and the UI/Query performance should be working as expected. We apologize for the disruption.
Posted Jul 10, 2023 - 13:10 EDT
Identified
We are currently experiencing an issue with our third-party provider that is impacting the overall performance of our UI.

Impact: Queries and dashboards may take longer to render or may time out completely. There is no impact to your data collection. We will notify you once the issue has been resolved.
Posted Jul 10, 2023 - 10:17 EDT
This incident affected: Subscription Services (QM UI, Data Query Performance).