Replays missing styling - EU and AP

Incident Report for Quantum Metric

Resolved

The issue impacting replay visualizations has been resolved.
Posted Apr 20, 2026 - 06:54 EDT

Investigating

We are actively investigating an issue impacting replay visualizations for EU and AP subscriptions. We will update this message once a resolution has been found. This does not impact analytics.We apologize for the disruption.
Posted Apr 20, 2026 - 05:07 EDT
This incident affected: Subscription Services (Replays).