Incident: Data Processing - Reporting Tools Affected

Incident Report for Quantum Metric

Resolved

Resolved:
We have confirmed that the rollback has resolved the issue.
Our engineering teams are currently investigating if the missing data is recoverable. At this time, it is NOT present in your UI.
A full Incident Report will be available before EOD on Wednesday, February 11, 2026.
We apologize for the disruption.

Please note: Any gaps in dashboards, increases in alert notifications, or significant reductions to event volume during the impacted window are directly related to this incident.

Previous Updates:

Identified:
We have identified an issue with data ingestion processing following a deployment beginning on 02/09/26 at 10pm MST. This issue impacted the processing of certain data points, specifically Events and API requests.

Monitoring:
The problematic release was successfully rolled back at 5:25 AM MST 02/10/26.
Standard data ingestion has resumed and is currently processing as expected.
Posted Feb 10, 2026 - 14:22 EST

Monitoring

We have identified an issue with data ingestion processing following a deployment beginning on 02/09/26 at 10pm MST. This issue impeded the correct receipt and processing of certain data points, specifically affecting Events and API requests.

Current Status:

The problematic release was successfully rolled back at 5:25 AM MST 02/10/26.

Standard data ingestion has resumed and is currently processing as expected.

Our engineering teams are currently investigating the impact window to determine if the missing data is recoverable.

Any gaps in dashboards, increases in alert notifications, or significant reductions to event volume during the impacted window are directly related to this incident.
Posted Feb 10, 2026 - 09:58 EST
This incident affected: Subscription Services (Data Query Performance, Alerts/Scheduled Reports, Data Capture).