Incident: Possible Missing Styles in Replays

Incident Report for Quantum Metric

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 09:56 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 09:37 EDT

Identified

We are currently experiencing an issue with our Resource Loader service which assists with collecting and caching style resources from your site for use in our Replays.

Impact: While we are collecting the data associated with the session, there may be some missing styles or images that could result in Replays not matching your site exactly. We will notify you when the issue is resolved.
Posted Mar 09, 2026 - 09:27 EDT
This incident affected: Subscription Services (QM UI, Replays).