Login Services Unavailable
Incident Report for Quantum Metric
Resolved
The incident with our login services has been resolved. We apologize for the disruption.


Incident Summary:
Estimated Start Time: 1:05 pm EST
Estimated End Time: 2:03 pm EST
Impact: Access to QM Platform, distribution of Alerts/Scheduled Reports. Please note: Data collection was not impacted during this incident.
Posted Sep 01, 2023 - 14:25 EDT
Monitoring
A fix has been implemented and we are monitoring the issue closely. You should be able to access the QM Platform now and all alerts/scheduled reports will resume. We will update this message once the monitoring period is complete.
Posted Sep 01, 2023 - 14:10 EDT
Identified
The QM Platform login service is temporarily unavailable. Our engineering team is actively working to restore the service.
Impact:
-Login to QM Platform
-Alerts and Scheduled Reports

We will update once the service is restored.
Posted Sep 01, 2023 - 13:35 EDT
This incident affected: Subscription Services (Login Services).