Incident: Live Data Processing is Delayed
Incident Report for Quantum Metric
Resolved
This incident has been resolved and data processing has resumed normal operations. We apologize for the disruption. If you have any questions, please reach out to support@quantummetric.com for assistance.
Posted Sep 03, 2024 - 18:08 EDT
Identified
Due to heavy volume, our data processing is temporarily running behind. Rest assured, your data has been captured and will be reunited with your QM portal soon!

Impact: During this time, you may notice a lower volume of data in your UI for the most recent few hours and depending on the type of alerts in use, you may see some false positive alerts.

We apologize for the inconvenience this may cause. We will notify you once our processing has resumed normal operation.
Posted Sep 03, 2024 - 14:17 EDT
This incident affected: Subscription Services (Data Query Performance, Alerts/Scheduled Reports).