Incident: QM Platform is limited

Incident Report for Quantum Metric

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 11:40 EDT

Investigating

We apologize but at this time, styling for the QM UI is impacting access. We are urgently working on addressing this behavior and will notify you once it is back online.

Impact: Access to the online QM platform is limited, however, data collection, processing and alerts are still functioning as expected.
Posted Jun 10, 2025 - 11:10 EDT
This incident affected: Subscription Services (QM UI, Login Services).