Incident: QM Resources Temporarily Limited

Incident Report for Quantum Metric

Resolved

Access to shared resources such as dashboards, interactions projects, and saved cards/segments should now be available.
Posted Mar 20, 2025 - 18:26 EDT

Investigating

We apologize but at this time, some resources in the QM User Interface are unavailable. We are urgently working on restoring access for these resources and will notify you once they become available.

Impact: Access to certain shared resources are limited, however, data collection, processing and alerts are still functioning as expected.
Posted Mar 20, 2025 - 15:57 EDT
This incident affected: Subscription Services (QM UI).