Login services interrupted
Incident Report for Quantum Metric
Postmortem

Incident Report 7/27

Below are the details of the incident that occurred on 7/27. If you have any additional questions, please feel free to email us at support@quantummetric.com.

We apologize for the disruption.

Incident Summary: Login services were temporarily unavailable resulting in users being unable to access their QM sub.
Timeframe: 12:45 PM ET - 1:13 PM ET
Impact: During this time, login attempts to the QM UI received an error message. There was no impact to data collection or to your website. Some Reports, Dashboards, and Alerts may have experienced intermittent disruptions during this time.
Resolution: We restored the component that was experiencing an operational error and restarted our back-end services.

Posted Jul 27, 2022 - 17:10 EDT

Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 13:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2022 - 13:03 EDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 12:55 EDT
This incident affected: Subscription Services (Login Services).