Intermittent Login Issues
Incident Report for Quantum Metric
Resolved
The issue causing intermittent login issues has been fully resolved. We apologize for the inconvenience. If you continue to experience any login issues, please reach out to support@quantummetric.com for further assistance.
Posted Oct 04, 2023 - 12:03 EDT
Monitoring
QM Engineering is aware that some customers experienced an issue logging into the QM Platform and Visible. We have identified and rolled back the user interface release that introduced this issue and are continuing to monitor the situation. If you continue to experience an issue logging in, follow these steps as a temporary workaround:
*Go to iam.quantummetric.com
*Logout
*Log back in

We apologize for the disruption. We will update this message once the workaround is no longer needed and the issue is fully resolved.
Posted Oct 04, 2023 - 11:35 EDT
This incident affected: Subscription Services (Login Services).