QM platform not accessible
Incident Report for Quantum Metric
Resolved
This incident has been resolved. The root cause of this behavior is still under investigation and further information will be provided when it becomes available. Currently access to the QM UI has been fully restored.
Posted Jul 24, 2024 - 10:39 EDT
Identified
We are currently working on restoring access to the QM platform.
The platform will be available again shortly and this message will be updated once the issue is resolved.
We apologize for the inconvenience.
Posted Jul 24, 2024 - 10:07 EDT
This incident affected: Subscription Services (QM UI).